Fresh install Victek 9700 (E4200 build) but cannot log in

Discussion in 'General Discussion' started by Peter Deakin, Oct 27, 2011.

  1. Peter Deakin

    Peter Deakin Networkin' Nut Member

    I am a noob to this so happy to referred to the right place.
    I did a fresh install of the 9700 e4200 software from Victek but cannot log in. Looked at many other threads but everything to date has failed.
    Have done the 30/30/30 hard resets,
    set the network card to 1om half dup,
    Turned off firewall and antivirus
    It appears the DHCP is off as IE says no address found. I have managed to Telnet in and erase the nvram , changed the user password and rebooted but still no access over HTTP.
    I even reflashed teh software using tftp which appeared to work but still no access (aside from telnet) Any help would be appreciated
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice