ftpput didn't quit

Discussion in 'Tomato Firmware' started by glasgow, Mar 14, 2011.

  1. glasgow

    glasgow Networkin' Nut Member

    Hi there,

    I tried to backup Tomato's bandwidth data to an ftp server following some instructions on this forum. However I had a weird problem regarding ftpput.

    When I set up everything and it worked. But when I checked at the backup time I set, I found the backup file is 0 bytes. I telnet to the router to check the processes and found the ftpput process didn't quit. When I ran the ftpput command directly, it had no problem for some small files and I got them on the ftp server; but it just didn't quit (I used -v to check) for the rstats.tgz file (about 3KB). It stopped at "cmd: (null) (null)". The version of Tomato is v1.27 (MLPPP mod).

    I would highly appreciate if anybody can give me some hints. Thanks a lot!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice