Gateway wag354G is dead

Discussion in 'Other Linksys Equipment' started by manafeeh, Jul 29, 2008.

  1. manafeeh

    manafeeh Addicted to LI Member

    I have a wag354g router for a year working fine. I noticed that when I powered it on, the power light started flashing while the wireless light was on and reset again and comes red then green flashing and repeat itself. I looked in the forum and found that it could be due to firmware corrupt. I visited linksys site and downloaded the latest firmware 1.01.11 annex A and loaded the firmware successfully using tftp. Now the router power light is continous flashing and I am unable to comunicate with it. I tried reset but no success. Could it be the password. I tried the password stored before. I also tried the default password 'admin' but no response.

    I understand that the firmware does not support telnet.

    Any chance to recover this gateway ?

  2. manafeeh

    manafeeh Addicted to LI Member

    Hello experts,
    I am still for help in recovering my gateway. Your help is very much appreciated.

    Is there a chance to recover ? How can I verify that it is completely dead and unrecoverable ?

  3. HiSpeed

    HiSpeed Network Guru Member

    Try the following thing:
    1. Switch off the WAG
    2. Open a "DOS" window and run the loop : ping -t
    3. Switch on the WAG
    If the ping responds, you have a chance to install an old firmware...
    If not, it's dead...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice