Getting ready to tear my hair out... 3rd lan will ABSOLUTELY not work.

Discussion in 'Tomato Firmware' started by blackjackel, Apr 24, 2014.

  1. blackjackel

    blackjackel LI Guru Member

    Ok, so right now I have two LANs on my network, I have both set to grab DHCP from my main router at, they both work well and I even have them VLANNED across several routers using VLAN tagging.

    Here's a copy/paste of the LAN section under basic -> network -> lan in the gui

    BridgeSTPIP AddressNetmaskDHCPIP Range (first/last)Lease Time (mins)
    br0Disabled192.168.1.1255.255.255.0Enabled192.168.1.2 - 511440
    br1Disabled192.168.2.1255.255.255.0Enabled192.168.2.2 - 511440
    br2Disabled192.168.3.1255.255.255.0Enabled192.168.3.2 - 511440

    I have one wireless set to connect to br0 and another to br1, and they work well, everything is fine and dandy. My only complaint here is that the DHCP on br1 is a bit slow, maybe that's normal?

    Anyways, I absolutely, under any circumstances cant get br2 to work. It's connected to a 3rd virtual wifi and when i try to connect, it simply won't connect.... but when when I link that same wifi to br0 or br1, poof, suddenly my problem is gone.

    Is there something I'm missing?

    EDIT: I tried mapping the port to one of my physical ports and connecting to that physically, it connected instantly and gave me an ip within the 192.168.3.X range, so its something to do with having the wireless connect to lan3...

    In my attempt to leave NO STONE UNTURNED, i tried setting the wifi security to WEP instead of WPA2, and it worked... for some reason setting security to WPA2 prevents connection to the network...

    Is this a known bug? Setting network security to WEP isn't a good workaround at all.
    Last edited: Apr 24, 2014
  2. koitsu

    koitsu Network Guru Member

    1. Please provide the exact filename of the firmware you're using.

    2. "WPA2" is too vague. Please specify the full/complete of the Security pulldown, in addition to the Encryption pulldown. Both matter.
  3. shibby20

    shibby20 Network Guru Member

    this problem was fixed in v117.
    blackjackel and koitsu like this.
  4. blackjackel

    blackjackel LI Guru Member

    Confirmed, an update to v117 fixes the issue.
  5. My Name

    My Name Networkin' Nut Member

    I am running Tomato Firmware 1.28.0000 MIPSR2-117 K26 USB AIO on my Linksys E3200

    LAN Configuration

    Router IP Addresses
    br0 (LAN) -
    br1 (LAN1) -
    br2 (LAN2) -
    br0 (LAN) - -
    br1 (LAN1) - -
    br2 (LAN2) - -

    I can also confirm that I can now enable br3 as,,, 1440
    and assign Virtual Wireless wl0.1 to it using WPA2-PSK and can connect and get an Ip address in the 192.168.13.X range.

    My problem is that Remote Access using HTTPS and Port 443 (or any other port) quits working when br3 is assigned. I don't have to do anything else other than assign br3 for Remote Access to quit working. Deleting br3 causes Remote Access to start working again.

    I had the same problem of Remote Access not working in MIPSR2-116 when Br3 was created (even though Br3 did not work as previously reported). I had forgotten and left Br3 enabled and later discovered that Remote Access on Port 443 was no longer working.

    Has anyone else had this Remote Access problem or am I just doing something wrong?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice