Gigabit & Jumbo Packets w/ Vista?

Discussion in 'Networking Issues' started by ecaandrew, Oct 7, 2007.

  1. ecaandrew

    ecaandrew LI Guru Member

    I am having huge issues trying to achieve gigabit speeds, and it is driving me nuts! :eek: So any advice or help would be greatly appreciated.

    I went and purchased a brand new Buffalo LinkStation Live which says its capable of 10/100/1000mbps.

    I also picked up a brand new Linksys WRT350N

    Not to mention a brand new PCI Express D-Link DGE-560T 10/100/1000Mbps

    So I am pretty sure I purchased all gigabit capable hardware, I am even using Cat6e cable, and I am pretty sure the cable is fine, everything is brand new. So before asking questions, I tried to figure everything out myself by doing a little research. I found out I needed to adjust my Jumbo Packets I guess in my NIC properties? So I did just that.

    I than went to my web management for my NAS drive, and adjusted the settings as well.

    What happened: I was no longer even able to access the NAS drive, the internet still worked, but everytime I would try to load the browser management for the NAS drive or even open the drive up to browse folders, it would just FREEZE. BUT if I put the NIC's Jumbo Packets back to '1514' instead of the '4088,' it would work fine.

    The issue: I am getting very slow transfer rates, I need to achieve faster speeds between my local computers on my network, 9mbps max is not cutting it, and everywhere I read people say I can get faster!

    SO Please HELP! Anyone! Thank you! :biggrin:
  2. frenchy2k1

    frenchy2k1 LI Guru Member

    What you first need to check is the selection in "speed & Duplex". This should be gigabit full duplex.

    I'm not sure about the jumbo frames. 9.1MB/s is 73Mbits/s, so basically, you are now connected at 100Mbps on your network.

    Also, if you use Vista, do NOT use any multimedia (audio or video) while benchmarking your network. In their great wisdom, Microsoft limit the network speed while playing multimedia to ensure a smooth playback experience.

    One last question: What are you transferring and from where to where? Prefer huge files when benchmarking network to lots of small ones, as each separate file adds overhead. It is also possible the NAS box you have cannot send data faster than that. Those are micro computers and serving samba files can be tough on them.
  3. Toxic

    Toxic Administrator Staff Member

  4. ecaandrew

    ecaandrew LI Guru Member

    For some reason, Speed Duplex only shows up to 100Mbps Full Duplex, nothing with 1000Mpbs which is weird cause I bought the card and it stated it was cabable of those speeds.

    I am transferring from my PC to the NAS, nothing in the background is running nor on the NAS.

    Thanks for your help!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice