google, ebay not reachabele

Discussion in 'Sveasoft Firmware' started by Ypsillon, Mar 23, 2006.

  1. Ypsillon

    Ypsillon Network Guru Member


    i brought an intel 2200BG mini PCI Wireless Card. I put it in, connected the antenna und started. After a few Minutes i noticed that this fucking little thing does not want, what i wanted to do - i wasnt able to get ja IP via DHCP from my WRT54G.

    After hours i decided to upgrade my router - i tried the svea latest Version - amazing possibilities appeard. Nice.

    And then *wow* there is a way with DHCP an my fuckin' intel 2200 BG.
    After this first "Happyness" i noticed that ja cannot reach some sites like google or ebay.

    Does anyone know whats goin' on there?

    ... I tried some other firmwares too, an NOW, I know howto unbrik a router with pin 15/16 :rockon:


  2. howardp6

    howardp6 Network Guru Member

    Are you using the Intel 2200BG as a DHCP client or assigning a Static IP Address. If you are using a static address be sure to enter the DNS server addresses from the status page on your router and your routers local address as the gateway. Update the driver for your 2200BG to the latest generic version fron the Intel webside. In addition if you are using encryption use hexadecinal keys only, since the Intel client softwarw supports both ASCII and hex keys. Do not use any paraphase key generators. I found that the client software is a little buggy and would not save my profiles. What type of encryption are you using? Check your key lengths.
  3. Ypsillon

    Ypsillon Network Guru Member

    thx - one more Information - the same happens with cable connecion... This site hier i.e is reachable, but google oder ebay are not...


  4. vincentfox

    vincentfox Network Guru Member

    There is a LONG thread on forum called Wireless Networking, all about the 2200BG. This little device, despite bearing the reliable Intel name, has been an absolute headache for it's driver software.

    No need fiddling with the router. Load DD-WRT or HyperWRT firmware and just stop messing with it. Your real problems are on the client driver end. I would hunt down latest drivers for it and give them a try first thing.
  5. Ypsillon

    Ypsillon Network Guru Member

    Thanks for the answer. I tried the HyperWRT, because I wanted a software where I can set the antenna output level to a higher value. The HyperWRT firmware does that. It seems to be a very fast firmware, ,too - like the american original Version 4.20.7. With the HyperWRT I cannot get a ip via DHCP. At the moment i'm "huntin'" the lastest version of the Intel driver. I will have a look a it a few minutes - the package is nearly 80 megs.

    I cannot believe that the problems with the alchemy 1.0 are on the client side 'cause with cable connection, theres the same problem with reqesting google or ebay. Yesterday I resetted the Router with alchemy to firmware defauls - no change. The problem stays the same.

    I would be happy with HyperWRT when gettin' a IP via DHCP.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice