Have a WAP54G v3, and need the setup wizard

Discussion in 'Other Linksys Equipment' started by Nikny, Jul 31, 2006.

  1. Nikny

    Nikny LI Guru Member

    I had to do a hard reset on my WAP54G version 3, and need to set the security settings. I do not have the setup wizard with me, therefore where can i get the setup wizard for version 3, or how do I access the WAP54G with the web browser to change the security settings.
  2. Toxic

    Toxic Administrator Staff Member

    logon to the WAPs IP address in your web browser.

    The user manual will give the default IP address of your router.

    These should be default settings unless you have changed them
    username: admin
    password: admin
  3. Nikny

    Nikny LI Guru Member

    Thanks Simon.

    I tried that IP and still cannot get through. Once the hard reset is done, the IP should automatically turn to the factory default. Therefore I am not sure why am I not able to get access.

    However, I am able to browse and use the internet with no fail.
  4. lordashley

    lordashley LI Guru Member

    hey nikny, hard reset the wap hold it down for 30 second without and then with power ...connect the wap to the router ..check power solid
    ip 1.245
    password admin
    wireless --sub tab wireless security
    if u cant open it .. disable ur firewalls and ANTIVIRUS for the moment

    for the setup go to ftp.linksys.com
    over here look for ur model no ... ull have the setup
    god bless
  5. Toxic

    Toxic Administrator Staff Member

    make sure your Broswer is not using a proxy cache for the local Ip address range.
  6. Nikny

    Nikny LI Guru Member

    I tried both the suggestions of hard reset for 30 secs as well as ensuring the browser is not using a proxy cache, i still cannot get access to the WAP54G ver 3. On the web, I can only find setup wizard for version 2.07.
  7. fofodaman

    fofodaman Network Guru Member

    Nikny : edit your network card configuration, make sure it connects at 10 Mbps half. NOT 100 or 1000.

    to do that double click on the networking icon in the system tray, properties,
    configure/advanced/linkspeed (Duplex mode) and choose 10Mbps/Half duplex.

    you should be fine.
  8. LennyNero

    LennyNero Guest

    I have the same problem ATM, you cant log into the AP with a browser. But I have got hold a copy of the wizard thing and if you want me to e-mail it to you just ask.
  9. ewiemann

    ewiemann Guest

    Try to leave the login name empty, only fill in the password (default : admin). It worked for me..

  10. collen

    collen LI Guru Member

    Original setup cd can be found at linksys ftp server...!

    i thought it was under /pub or /tools or something... just browse around!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice