HD formatting issue - not formatting whole disk

Discussion in 'Cisco/Linksys Network Storage Devices' started by sphenodont, Dec 13, 2006.

  1. sphenodont

    sphenodont Guest

    I just picked up the NSLU2 about a week or so ago. I had a brand-new Seagate 300G hard drive that I was planning to use with it, so I formatted it with the shipped firmware (R63, I think).

    I then unslung the box, and things seemed all right, except that I missed a minor point. The drive had only been formatted as a 30G drive (I only noticed it when I ran out of room when tranferring my MP3s over to the new drive).

    I've tried reformatting the drive and on my other (windows) systems, it comes up as the full 300 gigs in either FAT32 or NTFS. But when I try to format it via the NSLU, it only recognizes it as a 30 gig drive.

    I remember reading that it only supports upto a 250 gig drive, but I thought it would just refuse to format it, not under-report the size. Any ideas/suggestions would be greatly appreciated. Thanks!
  2. ChiefZeke

    ChiefZeke LI Guru Member

    I had no problems formatting a Western Digital My Book Essential Edition external 500Gb drive. (NSLU2 formatted using EXT3 and size ended up as a bit less than 500Gb.)
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice