HEEEEEEELP ... MY WRT54GS wont connect pppoe any longer!!!

Discussion in 'Sveasoft Firmware' started by Gheimposse, Jan 10, 2005.

  1. Gheimposse

    Gheimposse Network Guru Member

    I have the biggest problem someone like us may ever have ... I´ve a router which wont connect to the internet via PPPoE.

    I installed the WRT54GS with the Sveasoft Alchemy 6.0 RC5a (please don´t tell me that this is the wrong forum) and only activated the ssh to push the new firewall scripts made by "Firewall Builder" on to the router.
    But after reboot I can´t even access the router via so I decided to give him a hardware reboot.
    After this access to the router was possible but I realised very soon that PPPoE didn´t work or even connect.
    I tried EVERYTHING:

    I reset the router to firmware defaults, flashed him again with a lower firmware (Satori 4.0, Alchemy 6.0RC2, etc. pp.) using the "Factory default" option but again using an "Factory default".
    When the router was up and running I did again a "Factory default".
    As last step I used a "nvram erase;reboot" via telnet.
    I did this procedure with each firmware I actually have:
    - HyperWRT 2.0b1
    - HyperWRT 2.0b2
    - HyperWRT 2.0b3
    - HyperWRT 2.0b4
    - Sveasoft Satori 4.0
    - Sveasoft Alchemy 6.0RC2
    - Sveasoft Alchemy 6.0RC3
    - Sveasoft Alchemy 6.0RC4
    - Sveasoft Alchemy 6.0RC5a
    - TinyPEAP
    - latest original Linksys

    Nothing helped.
    With each firmware (going through all described flashing and "Factory defaul" as well as "nvram erase;reboot" processes) I never could connect to PPPoE again.
    I also pulled the power from the router and plugged off the PPPoE line, waited 1/2H and retried it ... NOTHING.


    Please try to give me an good answer until 18H cause after this time I´m going home from work ... and there´s no way to read my mails. :roll:
  2. jotne

    jotne Network Guru Member

    It may be that your ISP is down, or the ISP has for some reason disabled your accont.
  3. Gheimposse

    Gheimposse Network Guru Member

    I check it with my ISP (T-COM germany) and they told me that their DSL lines where down since yesterday in whole germany.
    But I can´t believe it cause yesterday night until 3am my dsl worked fine ... only (since the update) the Linksys didn´t connected again.
    My old D-Link DI-614+ could connect without any problems.
    Only yesterday evening (8 pm) both weren´t able to connect via pppoe.

    So ... cause on 3am only the linksys had the problem I also think the router itself has a problem not only my ISP. Are you with me?
  4. jotne

    jotne Network Guru Member

    Borrow a Router from a friend of you, and try your Router at your friend’s site. Then you can sort out if your Router is the problem or if it's your line.
  5. Gheimposse

    Gheimposse Network Guru Member

    Ok ... solved the problem ... was an ISP error!
    Murpheys law made it possible that at the moment when I plugged in my d-link the pppoe worked for a second/minut.

    May someone close this topic? *thx*
  6. digitaltpt

    digitaltpt Network Guru Member

    Re: HEEEEEEELP ... MY WRT54GS wont connect pppoe any longer!

    what is the version of your router?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice