Help - 8 hours and still no progress

Discussion in 'Cisco/Linksys Wireless Routers' started by junta, Jun 9, 2006.

  1. junta

    junta LI Guru Member

    Hi all, first time posting here after reading many many posts that seem to describe the problem I have. However, no matter what I've done, I still cannot connect to the internet through the linkysys wireless router (which I want as there are 3 PC's sharing the connection). Internet connection works fine if PC is connected directly (wire) to the modem.

    Router - WRT54G - latest firmware installed
    Modem - Aztech 600E - which has router capabilities and and IP address.

    Things I've done:
    Switch the linksys router IP address to while the modem remains at (Netmask is on both units)

    Powercycled/resetted everything so many times.

    Set the modem to bridge mode - though I'm not too sure if I've done this correctly because:

    1.) the modem cannot be accessed at a few minutes after i change it to bridge mode.
    2.) the linksys router still refuses to connect to the internet through the modem and returns the same message all along "cannot find IP address of PPPoE server". IT will try to connect 4 times before giving that message.

    one more thing to note, though i don't know how important it is.
    my linksys router FAILS to show the current time. even after the firmware upgrade that went smoothly.

    In bridge mode I also turned off DHCP in the modem while DHCP is on in the router.

    My question - where does the username/password for my internet connection go to? In the linksys router or in the modem? Could someone please explain to me what bridging does in simple terms.

    And could someone please assist me to fix this problem. I really need to get online for work purposes as do the other people at home.

    Thanks in advance.
  2. junta

    junta LI Guru Member

    anyone? am i doing anything wrong? could someone point it out to me?

    thank you
  3. TazUk

    TazUk Network Guru Member

    I'd leave the Aztech acting as a router and just use the WRT54G as a switch/access point. To do this first setup the Aztech so it's connecting to the internet with DHCP and NAT enabled. Then change the WRT54G's LAN address to an used IP address in the same range as the Aztech i.e something like Turn off DHCP on the WRT54G and connect it to the Aztech by one of the four LAN ports.
  4. PGalati

    PGalati Network Guru Member

    You could also try changing the Linksys router address range to

    Since my network at work uses the 192.168.1.x range already, I have to change any new Linksys routers that I get to the 10.0.1.x address to be able to access the internet through our office network.

    Good Luck
  5. junta

    junta LI Guru Member

    thanks for the replies. gonna try tazuk's suggestion right now
  6. junta

    junta LI Guru Member

    still no luck

    now the modem will not connect to the internet when i try it through the modem console (browser).. im going crazy!!!!!!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice