HELP - bricked WRT54GSv2 trying to overclock to 216

Discussion in 'Cisco/Linksys Wireless Routers' started by SirDracula, Jun 5, 2005.

  1. SirDracula

    SirDracula Network Guru Member

    Trying to apply the overclock to my WRT54GSv2 because I was having wireless issues with windows networking, I managed to brick my router. I was running Alchemy 1.0 and all I did was:

    nvram set clkfreq=216
    nvram commit

    Then I powered it off and powered it back on only to see the power LED in constant blinking mode. I tried tftp, even tried the pin 15-16 short method, no luck ...

    Is the pin 15-16 short method supposed to work on the WRT54GSv2?

    Is there anything I can try to revive it or should I just revert back to my old Netgear and move on to their forums? :(
  2. SirDracula

    SirDracula Network Guru Member

    Looks like it's back from the dead after sitting powered off over night. And the overclock to 216 seems to help my windows file sharing problems. This thing is underpowered, if I transfer large files and stream music the CPU is pegged at 99% ...

    I have a GS but run it in G only mode (no Speedbooster) and it can't handle the traffic, how is the CPU supposed to deal with the Speedbooster speeds??

    It's pretty funny that Linksys' solution is to overclock the CPU :)

    I think for those technically inclined it is probably better to just run linux on an older PC or run something like monowall
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice