HELP: Can't connect to long URLs or post long messages

Discussion in 'General Discussion' started by Anonymous, Jan 6, 2006.

  1. Anonymous

    Anonymous Guest

    I have ADSL through My modem is a Westell WireSpeed model B90-220030-4. When using just the modem, I have no problems getting to any sites or posting any length of message.

    Here's my dilemma: When I connect a router (I've tried 3 so far), it prevents me from doing certain things. For instance, this message is too long for me to post going through my router. After a minute or so, I time out.

    Also, I can't shop on ebay. I can browse/search, but when I try to bid, I time out (page cannot be displayed). It seems that anything with a long url, I time out on.

    Currently, I'm using a Network Everywhere (Linksys) router model NR041, but I've tried a D-Link and a Viewsonic Wireless router and get the exact same results. As soon as I unhook the router and go straight through the modem, I can get to anything.

    I've tried everything I know to do with MTU settings, but nothing seems to work. I'm at my wit's end. I haven't tried a different modem, but again, no problems going straight through the modem.

    If more specifics are needed, I'll provide them. If anyone has ANY suggestions, I would greatly appreciate it.

  2. Anonymous

    Anonymous Guest

    Also, I've tried both DHCP and Static IPs to no avail. My DNS settings are correct, as well.
  3. Anonymous

    Anonymous Guest

    Nevermind. I've been struggling with this for months. I finally bought a WRT54G and it solved the issue. Finally!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice