Help every time I try save something Port Range Forward.....

Discussion in 'General Discussion' started by evachrono, Jul 2, 2005.

  1. evachrono

    evachrono Network Guru Member

    Some one please help me for some reason every time I try to save something in my port range foward it goes to the save screen and goes back to the port range forward screen and the changes I did aren't shown anymore :( I havne't a clue if it was saved for real or not can some one please help me with this problem :( Thanks
  2. overmind

    overmind Network Guru Member

    How do you expect someone to help when you dont provide info? What router are you using? What firmware and the firmwares version?
  3. jagboy

    jagboy Network Guru Member

    maybe you could do a hard reset. and see if the port forward works now.
  4. evachrono

    evachrono Network Guru Member

    Ok sorry I didn't give a enought info on this matter :( but the router I'm using is a Linksys WRT54G and this is the site I was using as a guide....

    but I did everything it said and when I got to the point I enter the info


    and then click saved and then it went back to the screen but nothing was there ...


    I even try restarting my system and doing it and checking if there no different but nothing working :(

    so really i'm kind of lost at what to do now .......
  5. Zxian

    Zxian Network Guru Member

    Have you tried updating the firmware...? You're still running on version 2.02 firmware (unless that's not the Linksys firmware). A re-flash or upgrade might help.
  6. ineedcolor

    ineedcolor Network Guru Member

    Is there a reason why you're using an IP of Maybe the firmware will not allow that particular IP adress...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice