Help for a newbie please

Discussion in 'Other Linksys Equipment' started by JohnFarrar, Jun 25, 2005.

  1. JohnFarrar

    JohnFarrar Network Guru Member

    Although I have been using PCs for some years and have built 7 I have never until now got involved with networking so this is a plea for you to be patient.

    I just bought a Sony laptop which I want to connect to my PC. Firstly though I am having problems with connections from my PC to the Internet. There are so many problems discussed here I don't know wether it is me or the router. That is a WAG54G v2 with original firmware.

    I have obviously managed to connect to the internet with it but cannot set up my email connection. Can someone please talk me through that process as I am damned if I can get my email connection to work.

    Also, entering in the browser does not bring up the Linksys configuration page - everytime. How come?

    Later I want to setup a wireless network from my laptop but we'll deal with that later!

    Any advice will be greatly appreciated but words of one syllable please.
    Many thanks.
  2. Toxic

    Toxic Administrator Staff Member

    firstly welcome to Linksysinfo.

    What OS are you using? WinXP? are you using any Proxy cache (defined in MSIE) to browse with? if you can't access the then something is blocking it.
  3. JohnFarrar

    JohnFarrar Network Guru Member

    Hi Toxic and thanks for the welcome.

    Sorry, my OS is XP Pro. I don't know what proxy chache is; as I say, networking etc. is new to me. When I first connected the WAG54G as per the instructions I could not get a response in IE6 with and then suddenly did and I don't know why! I completed the dialogue boxes and then got a Continue button which seemed to do nothing, it just hung with the eggtimer. Should there have been another page?

    I can connect to the web now but can no longer access the setup page with or my emails. I hope this gives you some clues but it could be a long haul;-)
  4. jagboy

    jagboy Network Guru Member

    i thnk that the WAG ip address is or somthing.
  5. JohnFarrar

    JohnFarrar Network Guru Member

  6. komUnec8

    komUnec8 Network Guru Member

    Hi John

    I used to have a similar sounding problem with my old WAG54Gv1 before I had it replaced with the v2. The browser would sometimes work, sometimes not. A possible cause was suggested as being use of a non IE browser, but I was never that convinced by that reason as tried several with the same result. Happily, it hasn't ever happened to me again since getting the v2, tho. :))

    Some questions if I may?

    What version firmware do you have?

    Presumably you managed to do some config on the WAG54G initially? What changes did you make? eg Did you set a DHCP range?

    Are you connecting the Sony to the WAG54G via wireless, or cable?

    If by wireless, are you able to tell whether your radio connection is 'up' at the time you are trying to talk to the WAG? If not, you may have a wireless config issue, as some WLAN adaptors seem not to work with XP too well in my experience, and prefer to be managed by their own Utility.

    Otherwise, check if you have XP Firewall (or any other personal firewall, like Zone Alarm) running, which may be interfering?

    Only other thing I can think of without further info is, if you have UPNP on, I'd turn it off! (assuming you can get to the Admin page to do that!). I've never had much success with that, and others I think would recommend the same.

  7. JohnFarrar

    JohnFarrar Network Guru Member

    Hi komUnec8
    Thank you very much for your detailed response.
    My WAG54G is V2 and has the original firmware. I have downloaded the latest firmware but will install that when I have these other issues solved.

    Re. configuring the Gateway. At first my RJ45 socket was not working - it was disabled in the BIOS. Then I installed the drivers for it from my Asus setup disk. That went OK and I now have under Network Adapters in Device Manager
    a) 1394 Net Adapter
    b) Intel(R) PRO/1000 CT Network Connection.
    I assume that is correct. Oddly, I do not always have the link to Connections in the Start>All programs menu. (It's not there now but I am connected of course.)

    Back to the setup saga. I entered in IE6 and nothing happened. Later it worked, (don't know what I did) and I got the Gateway screen. I entered some data as best I could but clicking on Continue did not give another screen. Should it have?

    Entering refuses to bring up the Gateway screen again so I don't know what to do there anymore.

    I am unable to connect Outlook EXpress to dowload any emails although I can see them on my Metronet webmail page. I get POP errors but all settings seem to be correct in OE so it must be something in my Gateway setup??

    I am leaving the laptop setup until I am happy with the main PC connection so any further suggestions from you or anyone else will be most welcome.
  8. komUnec8

    komUnec8 Network Guru Member

    I'm suspicious about your Pro 1000/CT ethernet port setup. Sometimes these don't always autodetect correctly when connecting to a switch port.

    You may find you have to manually force the interface settings to 100Mbps/Full Duplex (do this in Start/Settings/Control Panel/Network Connections, right click the interface, select Properties, click the Configure button, Advanced Tab, Link Speed & Duplex setting)

    Are you able to verify that your PC is being assigned an IP address by DHCP successfully i.e What Gateway address and net mask settings are you getting?

    (Check this by right clicking the Local Area connection entry in Control Panel/Network Connections. If the interface is working, you should see Sent and Received packet counts increasing). Check the Support tab, which should display your IP address/mask/gateway. The Details button gives you even more info.

    If all these are good, can you ping the WAG54G, or another PC also connected to a port on the WAG54G (if you have one). To do that, do Start/Run.../cmd (enter). Type

    Let me know how you get on

  9. JohnFarrar

    JohnFarrar Network Guru Member

    Once again, thank you for all that. I'm at work right now so will try what you suggest in about 6 hours from now! I retire on Friday so will have more time after then. :D
  10. JohnFarrar

    JohnFarrar Network Guru Member

    Hi again
    I reset the WAG and now can access the Gateway OK. I have gone through all the setup pages and entered what I hope are the correct settings but still cannot access my email from OE.

    I got this result from a Ping.

    Pinging with 32 bytes of data:

    Reply from bytes=32 time<1ms TTL=255
    Reply from bytes=32 time<1ms TTL=255
    Reply from bytes=32 time<1ms TTL=255
    Reply from bytes=32 time<1ms TTL=255

    Ping statistics for
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms

    Some progress anyway.
  11. JohnFarrar

    JohnFarrar Network Guru Member

    Further update
    I have upgraded the firmware and all seems to be well still.

    This is the error message I get in OE when trying to connect my email

    The server responded with an error. Account: '', Server: '', Protocol: POP3, Server Response: '-ERR AVG POP3 Proxy Server: Cannot connect to the mail server!', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC90

  12. komUnec8

    komUnec8 Network Guru Member

    That looks more like an OE config error than a router config problem. Or do you have an Antivirus program running that is filtering email? I seem to recall I had a problem similar to this with an earlier version of AVG and ended up turning AVG mail scanning off. But the current version of AVG i'm running is fine.


    You receive error 0x800ccc90 or error 0x800ccc18 when you try to log on to Exchange Server by using Secure Password Authentication
    (198704) - When you try to log on to Microsoft Exchange Server with Outlook Express by using Secure Password Authentication, you may see the following error messages in Microsoft Outlook Express. Look in the Details of the Error tab after failing to connect.;en-us;198704

    Or do you have an Antivirus program running that is filtering email? I seem to recall I had a problem similar to this with an earlier version of AVG and ended up turning AVG mail scanning off. (But the current version of AVG i'm running is fine).

    Try turning all your firewall/antivirus etc settings on your PC off momentarily, and see if it fixes it, then at least you will know where to look, (or not)!
  13. JohnFarrar

    JohnFarrar Network Guru Member

    Hi and thanks again. Funny peculiar that you mention AVG as I emailed my ISP; Metronet; with this problem and they have suggested it could be AVG, so I'll look at that when I get home later. I also have ZoneAlarm but I guess I could dispense with that now I have a firewall in the router?

    Windows firewall is also turned off and I also use Mailwasher.
    Thanks again for your advice
  14. jagboy

    jagboy Network Guru Member

    zonealarm was a complete head ache for me. it somtimes and block traffic form the computer it is installed even if zonealarm is disabled. now i have mcafee works like a charm.
  15. JohnFarrar

    JohnFarrar Network Guru Member

    The problem appears to have been solved. I uninstalled both ZoneAlarm and AVG AntiVirus and can now access my emails through OE. Now I'll reinstall them to see which was causing the problem. At least I know it was nothing I had done wrong \:D/
    Thanks all for your advice and interest.
  16. JohnFarrar

    JohnFarrar Network Guru Member

    Of the 2, the culprit seems to have been AVG AntiVirus as when I reinstalled it, with latest updates, the problem returned. Uninstalled it again and normal service resumed.

    Update. I now have Avast anti-virus which causes no problems with my email connections.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice