Help for WAP54G

Discussion in 'General Discussion' started by Anonymous, Aug 15, 2005.

  1. Anonymous

    Anonymous Guest


    My Linksys is down...

    I wanted to update my Firmware but I had a problem...

    So now it's impossible to connect to the configuration pannel with a browser (-> and there's no more Wifi...

    I can connect to him with a DFTP client but the boot_wait isn't actived so I can't update a new Firmware...

    Obviously, I have tested to reset my linksys with a complete reset (30s. +30s.)

    I want to know if it's possible to configure boot_wait=ON or if it's possible to make another complete reset to save my linksys.....


    Vincent W.
  2. howardp6

    howardp6 Network Guru Member

    Try connecting the WAP54G directly to your network or a PC NIC with an ethernet cable.
  3. Anonymous

    Anonymous Guest

    Yes, I tried off course... but I can't connect with a browser...
  4. Avenger20

    Avenger20 Network Guru Member

    There is a small tftp windows (about 1 sec) if you forgot to set boot_wait on. Make sure you use static IP's on your PC, and use as ip to tftp to (and not
  5. Anonymous

    Anonymous Guest

    I've tried but...

    Just when I engaged the Access Point to send the firmware my tftp client sends me this:

    tftp> put /Users/vince/Desktop/WAP54g_fw_2-1/2.08.8/WAP54G-fw2.08.08.trx
    sent WRQ <file=, mode=netascii>
    put /Users/vince/Desktop/WAP54g_fw_2-1/2.08.8/WAP54G-fw2.08.08.trx
    sent WRQ <file=, mode=netascii>
    sent WRQ <file=, mode=netascii>
    sent WRQ <file=, mode=netascii>
    sent WRQ <file=, mode=netascii>
    sent WRQ <file=, mode=netascii>
    sent WRQ <file=, mode=netascii>
    tftp: sendto: Host is down

    I can't also connect with telnet...
  6. Anonymous

    Anonymous Guest

    I can't Ping it too... It sends "Host is down"...
  7. howardp6

    howardp6 Network Guru Member

    Try, that is the default IP Address of the WAP54G after a reset to factory default values. Restart the WAP54G as Avenger20 suggests. The firmware for the WAP54G is less than 3MB so tftp it to the address I told you. There is only a small window to send it so it may take several tries.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice