Discussion in 'Networking Issues' started by T9000, Sep 23, 2006.

  1. T9000

    T9000 LI Guru Member

    Hi all you linksys people,

    I bought a linksys wrt300Nv2 this morning;-) I connected everything and it all worked, then I upgraded the firmware....

    there the problem started! The firmware at the linksys site had two files new.blabla.bin and wrt300n.bin the new.
    didn't work so I did the wrt300n.bin now that worked but on the end it crashed!

    Now I can't reach the routerpage through normal and static ip ( gateway I did al kinds of resets, 10 sec./30 sec. with the rst button down but.. no old firmware..! without static it got no connectivity. Help I think its dead. how do I reach it with a FTP?? ping results are positive.. do I need cross cable? help help help.. would like to get it running tonight!


  2. RTSAnime

    RTSAnime Network Guru Member

    You can use TFTP (see downloads) to try reuploading the firmware. And BTW I think I remember reading somewhere that you have to upload both files, although I don't know what order you have to do them.
  3. T9000

    T9000 LI Guru Member

    that doesnt seem to work

    I have the following setting at the static ip:

    userpassword: admin
  4. Zanaxal

    Zanaxal Guest

    Hi. I'm having the same problem.. tried to upgrade firmware on my wrt300n router but failed. dont get a 192.168.1.### ip from it anymore as the dns must be down.. Can't also get connected to the router setup pages.. Have tried the program for firmware upgrade but it cant connect to host.. Tried pinging but don't get any connection.. Is there A other way to reset these routers to factory defaults?.. Has a nice "reserved" sticker on the top.. *curious*
  5. T9000

    T9000 LI Guru Member

    Well.. it really doens't work.. tried all the things.. after the full reset its blinking power light is coming up.,.. but.. if I take off the power for 10 sec. and replugit power light is stable.. I can't connect to the router with TFTP and without ipsettings (automatic) and from full (auto) to half duplex doesnt work eather. Damn..I'm running out of options..,..can't anyone help me? I cantacted the live page help at the linksys../ but they are not advanced enough. They gave me a **** firmware and now I have a expensive router that isnt stable! The one that gives me the right anwer can have a full weekend at amsterdam, drinks and party included ;-)

    ps: the sticker in front is an area for expansion products from linksys that they will bring out in the future
  6. T9000

    T9000 LI Guru Member

    Still nobody that can help???
  7. T9000

    T9000 LI Guru Member

    Returned the router and received a new one.. everything works:) I will wait for a better update.:biggrin:


  8. ukjamesh

    ukjamesh Guest

    Im a newbie at all this but i think there are different versions v1 and v2. I think V1 is Broadcom based while V2 is Atheros based.

    Did the bin file say that it was for v1 or v2?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice