Help! Linksys wireless-g connection lost!

Discussion in 'General Discussion' started by SwissBuster, Jun 24, 2006.

  1. SwissBuster

    SwissBuster Guest

    Hi all, wireless newbie here...

    I have been using a Linksys wireless-g gateway at home. The wireless-g is connected to my phone line directly and to my home PC via a LAN cable. I only rarely use the wireless connectivity when I bring my work laptop home. I'm running windows XP and connect to bluewin, the Swisscom internet service.

    This setup has been working fine for over a year, but this week I lost the internet connection. The wireless-g has a power light (so that is not the issue!), "ethernet 1" led is lit and so is the WLAN led. The DSL led blinks as it looks for a DSL connection but never finds one. This happened occasionally in the past and my solution was to power down the wireless-g, power up and I almost always got an immediate connection (maybe 1-2 times per year this didn't immediately work but the next day it always did - I always assumed this meant my service provider was down). I tried the power down method several times but this has not worked - its been about a week now.

    I checked the wireless-g configuration and everything looks fine. To be sure I loaded a saved configuration and that didn't work either.

    I also checked the cable connection and nothing was amiss. In fact, I connected the phone line to my old USB modem and had no problem connecting via dial-up (which is how I am able to post this!).

    I'm not very familiar with this technology so can't think of any other troubleshooting solutions. Could it be a hardware issue or a problem with my service provider? Any suggestions?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice