HELP! Major network card (WMP54G v4) problems!

Discussion in 'Networking Issues' started by Xpred, Sep 10, 2005.

  1. Xpred

    Xpred Network Guru Member

    Here's a tricky situation that I never managed to solve ever since I purchased the item. I currently have one router (WRT54G version 2) and two computers which are hooked up wirelessly via the router. One computer has a WMP54G version 2. That one works perfectly fine. "Very Good" to "Excellent" signal strength and 54 Mbps mostly always. The one that I am having problem is the computer I'm CURRENTLY using which is a WMP54G version 4. The router (WRT54G v2) is located downstairs. Both of the computers (WMP54G v2 & WMP54G v4) are located upstairs, about 10 feet apart.

    The problem I'm experiencing on the WMP54G v4 is laggy internet and unstable internet connection. I am also having frequent access point issues. It seems I have a multiload of problems on this wireless network card (WMP54G v4). The symptoms include a bit of slow internet causing all online games that I play to become unplayable because I lag every 1-3 seconds. This also applies to websurfing in which it takes another 1-3 seconds for webpages to load. What I mean is... like it'll be perfectly fine for about 3-5 seconds, then it'll get a 1-2 second lag, and repeat... over and over. As you can see, this is impossible for doing anything online as it's ultra annoying. it's My signal strength varies .... from "Low" to "Good" to "Very Good" and from 18 to 24 to 48 Mbps (rarely is the 48 Mbps). Occasionally, I have to mess around with the antenna by moving it up or down, and this will allow me to get different signal strengths/speed. For example, raising it up would get me a higher strength and faster speed, and vice versa. However, this doesn't prove anything because I still experience some lag issues, and it is definately not smooth.

    The solutions I've tried are many. I have tried downloading the latest firmwire for both the router and my WMP54G v4 including the HyperWRT firmwire with the 4.20.6 base and the newly released WMP54G v4 firmwire. Both do nothing. I have also tweaked around the settings changing the RTS Threshold and the Fragmentation Threshold to 2304 while also changing the Beacon Interval to 50. Whether I change these or not (or they remain default) does nothing. I still experience the frequent network problems and non-smooth transitions. I've tried every single channel and boosting the "Transmit Power." There is no firewall enabled on both sides (the Linksys Network Control and Windows XP Firewall). I've reformatted my computer a bunch of times in attempt to solve this; no luck. I've exchanged my WMP54G v4 for ANOTHER WMP54G v4, and the problem remains--so it isn't my comp. I've tried changing it on different PCI slots, and it's also the same. I've tried installing those better antennas and range-extenders for both MY CARD and the ROUTER; still no luck. *sigh*

    There are several strange things I've noticed though: the main Linksys Control Panel (located on loads insanely fast. But my internet isn't. I think it has to most likely do with my computer settings or ROOM LOCATION as my OTHER ROOM (which is again located 10 feet away from mine--both upstairs) is fine. It has NO problems. What I haven't tried is moving this computer, which is the one that has the v4 and has problems, somewhere else to test if it is actually my location or not. But what I don't understand is why my computer?! I've been desperately seeking a solution for this. Ever since the day I bought this card, it has given me problems. Someone please help or give me some advice. Thanks for your time.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice