help me help me help me

Discussion in 'DD-WRT Firmware' started by smurfgod, Feb 4, 2009.

  1. smurfgod

    smurfgod Guest

    im new and im stuck

    ok...i have the wrt54g v5 router.i went to the thingy and upped the firmware.i rebooted it and i typed it back in and i got to a screen were i was to install the second thingy.i did that.then i tried to tftp with the linksys and it want connect.i have a new ip address too if that helps.know when i go to it says that this website cannot be displayed.when i type in the routers new ip,it says the same help me.


    p.s the power light is flashing...and the ethernet 1 light is on(not blinking)

    p.s.s when its plugged up my computer sees it and its available.its NOT 'limited or no connectivity"....can someone please help me
  2. OldPhil

    OldPhil Addicted to LI Member

    Have you tried a reset? I would start there, that should put it back to default settings. Then follow the directions very carefully that hopefully will get you running. I can not answer hard stuff as I am quite new to this router stuff myself, but I have run the gambit of newbie problems.
  3. PCaponeRIT

    PCaponeRIT Guest

    Same here

    I'm having the same exact problem with the same router. The reset button does nothing. Please inform

  4. ad5mb

    ad5mb Addicted to LI Member

    there's reset, and there's really reset.

    30-30-30 reset:
    Hold down reset for thirty seconds with the power on.
    continue to hold reset and unplug. continue to hold reset while unplugged for thirty seconds.
    continue to hold reset and plug power back in. continue to hold reset for another thirty seconds.

    it will take less time to do it than it will to argue about it. just do it.
  5. ioncat

    ioncat Guest

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice