Help multiwan

Discussion in 'Tomato Firmware' started by mauriga, May 12, 2019.

  1. mauriga

    mauriga Serious Server Member

    I’ve just set up my multiwan.
    I’d like all my personal/family devices go to my router wan1 and all my company device go to the USB modem wan2.
    Can you please check if my settings fit my needs?
    Tnx in advance.
    mau——
     

    Attached Files:

  2. Sean B.

    Sean B. Network Guru Member

    Is there a reason br2 and its associated interface w0.2 are not part of any VLAN? I believe this may cause issues.

    While I don't use multiwan, it would be my assumption that if you want to have specific traffic travel over a specific WAN port you will have to set the routes statically. Otherwise the traffic will follow a load balancing or fail-over behavior.

    It should be noted that virtual wireless interfaces are known to be problematic or outright not work when they're associated to a different VLAN than the one its parent interface is in.
     
  3. mauriga

    mauriga Serious Server Member

    Tnx for your help and for your patient.

    Prolly coz anyone told me to do that :)
    Can you check my new screenshot if I’m doing right now?

    I think my screenshots #2 and #3 answer to your doubt

    I’m too newbie to understand this, can you tell me what I’ve to do?

    Tnx again.

    mau——
     

    Attached Files:

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice