Help! My WRT54GS turned into a bridge device instead

Discussion in 'Networking Issues' started by talon323, Aug 17, 2006.

  1. talon323

    talon323 Guest

    I have a WRT54GS v1.0 and I flashed the dd-wrt v23 sp1 successfully. Shortly after, I cannot access the admin GUI page anymore. And DHCP is not working. So I tried setting my PC to to see if I can get to, and I'm not getting any response. It's like the router doesn't have any IP address assign to it.
    To make the long story short, later I discovered that if I connect the WAN port of this "bad router" to a LAN port of the "working router", and even if my PC is connected to the LAN port of the "bad router", I got Internet access. I ran ipconfig and I saw that the gateway is equal to the IP address of the "working router".
    I tried holding the reset button for 30 secs and it didn't change anything.

    So the router is not completely dead. Does anyone have any suggestion to solve this problem?

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice