Help needed can only acces via wifi brick or ???

Discussion in 'Tomato Firmware' started by zekev, Feb 3, 2014.

  1. zekev

    zekev Reformed Router Member

    Hi guys !

    I have a Netgear wndr3700v3 with tomato RAF 1.28.9013. I wanted to restore it to the factory default (netgear firmware) but I messed up somewhere.

    No the only way to acces the web gui is by wifi (using DHCP only... static IP does not work). Under windows XP if I use a wired connection and DHCP I would receive a weird IP (like windows does when not finding the DHCP server) If I use a static IP, I cannot acces the router.

    So with wifi (dhcp) I can access the GUI using the default admin admin login/psswd. By the way the GUI is now the same RAF GUI I'm use to (It has a grey background with hexagonal pattern and RAF written in reg on the right upper corner).

    From there I can access everything.

    I tried to telnet (even if it is unsafe under wifi) but it gives me an incorrect login. I'm using the same default login as the GUI but ... nothing I tried my previous password but no luck.

    Would it be a good idea to use the GUI to upgrade the firmware.

    Thanks for any help
  2. zekev

    zekev Reformed Router Member

    A little update !

    I manage to log in (always with dhcp wifi) with telnet to login = root ; psswd = admin.

    I tried a mtd erase linux but I get this error "-sh: mtd: not found ".

    Any idea ?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice