Help: NSLU2 Installation issues

Discussion in 'Networking Issues' started by djdube525, Jan 15, 2008.

  1. djdube525

    djdube525 LI Guru Member

    A friend in another state had an NSLU2 with attached drives working with her network. At some point, the device stopped being accessible from PCs on her network.

    She mailed the unit and I tested it and everything seemed fine - I was able to access both drives connected to the unit.

    We've tried a few things... I was hoping someone may have some advice.

    Her router was set for:
    IP Address:
    Subnet Mask

    Given the NSLU2 device defaults to the .1 subnet, I had her change the Subnet Mask of the router to:

    She rebooted her PC, and with the NSLU2 plugged into the network, she can finally get to the administration page of the NSLU2 device when pointing her browser to

    However, she still can not "see" any of the drives from her PC. She tried changing the IP Address of the NSLU2 to, as well as matching the subnet mask of the router, but when she tries to save the config, she gets a "Unable to find Samba information" message.

    She's tried to use the set-up disk... tried plugging the NSLU2 directly into her laptop all to no avail.

    Any advice on what to try next? Or what simple thing I'm missing?


  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice