HELP!! Please with my WAP54G v.2

Discussion in 'MustDie Firmware' started by biggiek, Dec 30, 2005.

  1. biggiek

    biggiek Network Guru Member

    Need help bad...

    I just uploaded the Mustdie to my WAP54G v.2 and now all I get is the power and the link light on no ACT light, I tried both setup wizards and no luck finding it. I hit the reset for 15, 30, 60 seconds and still no good. I have the WAP54G v.2 hooked thru a Befsr41.

    I new to all this so please bare with me. Thanks for any help….
  2. biggiek

    biggiek Network Guru Member

    I Fixed It!!!

    I fixed it!!!

    I connected the WAP54G v.2 direct to my lap top and changed my static ip address to, then in dos I typed: (tftp -i PUT c:\place_where_your_file_is\MustDie_2.07_r1.trx) With out the quotation marks…

    Then I reset the WAP54G v.2 by holding down the reset button until the lights blinked. Now I have all lights on and plugged it back into my net work and every this is working…
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice