Help please

Discussion in 'Networking Issues' started by duitf2, Aug 11, 2005.

  1. duitf2

    duitf2 Network Guru Member

    I have a WRT54G router and a WAP11 ap. I recently switched from WIN XP pro to WIN XP 64. The problem is that when I type in I can get access to the router, when I type (default for the ap) nothing happens. I have also noticed that both lights on the ap are on all the time (I don't know if it means anything I just thought I would add that).
    In other words I can't get to the web page for the ap to adjust things. I have tried reset and turning the power off,,,,nothing happens. Any help would be appreciated,,,thx in advance
  2. 4Access

    4Access Network Guru Member

    What happens when you try to ping You said you've tried resetting, by that do you mean you held in reset button for 30sec ?
  3. duitf2

    duitf2 Network Guru Member


    Thanks for helping but I called Linksys yesterday,,,the verdict is a dead AP
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice