Help! Possible bricked WRT54G!!

Discussion in 'Networking Issues' started by daimajin, Nov 19, 2007.

  1. daimajin

    daimajin Guest

    Newbie here. I flashed my WRT54G V2 with Sveasoft Talisman 1.3 firmware. I was told I had to do this due to issues with my VPN @ work. Well, when it "custom" made my .bin file, it changed a number for my MAC address and now I cannot change any settings or change the firmware. Can anyone offer any assistance? I've tried many things I've found at other forums, including using tftp to flash it with the older firmware = unsuccessful, I've tried the reset button to no avail. Holding it down for 30 seconds without power, keeping it depressed and adding power while holding it for another 30 seconds = not successful. Have I bricked this thing? I was going to try the "shortin the pins" procudure but that seems drastic as I can ping and browse to my router, I just cant' administer it or change firmware HELP!!
  2. jackglass

    jackglass LI Guru Member

    I did something similar and just called tech support, had it fixed quickly and it's freephone. I had to configure my network card and change speed/duplex setting to half duplex, leave the modem off for 1 minute, power off & hold the reset button in for one minute, reboot everything then tftp it and it worked.
    I could ping my router as well, but the power LED kept flashing, however your issue was exactly the same as mine. I used the Befsr41 tftp for my WRT54GL, flashed the latest linksys firmware and everything worked fine.
    This might not be much of a help, but just to let you know...don't panic.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice