Help, problems with my new NSLU2, day1 .. with OEM firmware

Discussion in 'Cisco/Linksys Network Storage Devices' started by steve_r29, Jul 6, 2006.

  1. steve_r29

    steve_r29 LI Guru Member

    I just got my NSLU2 and have a number of problems..

    Firstly.. it rattles... is this normal? or is it why I have the rest of my problems? :grin:

    It won't recognise a 80gb freecom drive at all, I get no disk led light up in port one or two, and the web interface shows 'not installed'. I realise its not hot swappable, have tried plugged in before power, tried after... everything. Could it be that its one that only turns on after its connect to a computer (which btw it does turn on and spin up.. )

    It recognises a maxtor 120gb internal in a caddie in either port, but will not read it (its ntfs..)

    My plan was to format the freecom with the NSLU2 but I cant store all the data from the 120gb anywhere to format that with it!.

    So worried it was broken I stuck my flash drive into port 2,... this displays correctly!! yay... wait no.. I'm running vista and its not having any of it... it shows the NSLU2 up as 'other device' in network, accessing it just brings up the web interface..

    If I try the mapping util it see's the path of the drive, but when you hit ok it says 'error code 58'

    But as you guessed it the flash drive is completely accessible from a pc with XP on :(

    I'm running V2.3R63 .. which is why I thought my 120gb would run fine without a format on port 2 :(

    Right at the end of the day, I'm guessing no ones going to be able to solve all my issues (with vista etc) so I think my question is, which 3rd party firmware if any will sort them all out!?

    I really appreciate any help

  2. steve_r29

    steve_r29 LI Guru Member

    Ok I just installed the beta firmware pinned to the top of the forum, and immediately my 120gb is recognised, :D

    The 80gb drive still won't recognise, I was thinking is it due to it being one of those drives that only powers up after its connected?

    but I still have the vista issue,

    its availible in xp, but not vista :(
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice