help trying to port forward with WRT54GL + Thibor15c

Discussion in 'HyperWRT Firmware' started by slicedbread, Jun 8, 2007.

  1. slicedbread

    slicedbread LI Guru Member

    Hi everyone. I have been happily using my Linksys WRT54GL with Thibor's 15c firmware blissfully for the past 6 months with no issues.

    I have recently started playing Warcraft 3 on blizzard's, but have tried hosting games, but all in vain so far. I have tried port forwarding, turning off both firewall in the router and software firewalls, turned DMZ on etc. Nothing works.

    The settings needed to host games in War3:

    Here are my current settings I am using on my WRT54GL. It is set as, my main computer (a mac) is on and access most internet flawlessly.
    • Router firewall on, but ports 4000 and 6112-6119 forwarded to my mac.
    • Port Redirection disabled.
    • Port triggering disabled.
    • Firewall on the mac is open on those ports too.
    • DMZ off.
    • UPnP off as well.
    What am I doing wrong?
    Thanks, hope someone can help!
  2. Thibor

    Thibor Super Moderator Staff Member Member

    remove the entries in the forwarding table above the ones that have been enabled. put a "0"(zero) in the ip address field. because they are filled in but not enabled, they are specifically blocked from being accessed.
  3. GhaladReam

    GhaladReam Network Guru Member

    So, having ports listed in the forwarding table, but not enabled, means that those ports are blocked? I didn't know that...
  4. Thibor

    Thibor Super Moderator Staff Member Member

    yes, that's what happens. if you want to remove a rule, put a 0 in the ip field.
  5. slicedbread

    slicedbread LI Guru Member

    thanks thibor, that fixed it!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice