Help with client bridge and WPA

Discussion in 'DD-WRT Firmware' started by comp4pod, May 10, 2008.

  1. comp4pod

    comp4pod Addicted to LI Member

    I have a Linksys WRT54GS v2 that I cannot get to bridge to a Linksys WRT600n with WPA. I have tried different versions of dd-wrt without success. I am currently running RC-7 on the WRT54GS and stock firmware on the WRT600n. I can connect to the WRT600n if the security is turned off, but not with WPA. I would appreciate any help! This has been driving me crazy!
  2. comp4pod

    comp4pod Addicted to LI Member

    Also, I have done extensive searches and read every tutorial and can't figure out what is wrong. Thanks for any help.
  3. LLigetfa

    LLigetfa LI Guru Member

    Have you tried WPA2/AES?
  4. HennieM

    HennieM Network Guru Member

    If WPA2/AES does not work, WPA/AES should work.
  5. comp4pod

    comp4pod Addicted to LI Member

    It doesn't work with any WPA2 also.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice