Help with router login

Discussion in 'Cisco/Linksys Wireless Routers' started by ziggy689, Sep 2, 2005.

  1. ziggy689

    ziggy689 Network Guru Member

    My WRT54G yesterday decided out of the blue to respond to it's IP address with "401 Unauthorized". I am unable to log in to the router setup/status pages any longer. Yes, I have tried all the obvious solutions such as a hard reset, re-flashing the firmware, etc. without any success. I tried flashing the memory using the native WinXP tftp but it just eventually timed out. I had previously flashed the firmware with no problem. The router seems to be running, but I can't really tell. I don't have any wireless devices at the moment. It does respond to pings, and of course it returns the "401 Unauthorized" page. If anyone has had a similar problem or has any suggestions, it would be appreciated.
  2. -mb-

    -mb- Network Guru Member

    Did you enable HTTPS web access under the administrative menu?
  3. ziggy689

    ziggy689 Network Guru Member

    Thanks for the response. No I didn't enable HTTPS (unless someone else logged into my router and did it for me, which is highly unlikely since I use my own password and I'm in an isolated location where other wireless nets are unlikely-I've not seen any others). Is the problem I described what you would expect if it were enabled? If a hard reset of the router doesn't bring it back to a controllable state, what other options are available? I had been running along happily for the last several weeks until I decided to access the router pages when this problem showed up. This router is only several months old and I have had several anomolies occur but have always been able to recover from them. This one is very stubborn. This is my first experience with wireless routers, so I'm beginning to wonder if they're all this unstable and unpredictable or if I just got a lemon. Of course, now that I've done a hard reset and lost my setup data, I'm unable to get up and running without being able to access the setup pages. Thanks for any insight you might be able to provide.
  4. demisoda

    demisoda Network Guru Member

    401 means u have type wrong password 3 times. Usually you can do a hardware reset by pushing the reset button until the power light flashes. Then try to login again using the default password "admin"
  5. will792

    will792 Network Guru Member

    Make sure that browser cached password is not used for a router after a reset. The cached password is probably your old password and a restored to default configuration router has "admin" for password.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice