Help with Tomato

Discussion in 'Tomato Firmware' started by Mark22, Feb 9, 2014.

  1. Mark22

    Mark22 Reformed Router Member


    I tried installing Toastman Tomato on my Linksys E4200 just now, and I'm pretty sure I bricked the router.

    I went into my linksys setup, updated firmware and then when the update finished, i tried connecting to the 192 address and nothing works.

    I tried the 30/30/30 and still nothing. I'm on my phone and it's hard to type and lookup things. I'm going to attempt this to try and reset it

    And if its possible, can anyone recommend a version to install on mine? I think I might have installed the wrong one? I'm installing it to use inconjection with OpenDNS

    Thanks a bunch!
  2. kthaddock

    kthaddock Network Guru Member

  3. Mark22

    Mark22 Reformed Router Member

    Got everything all setup.

    Thanks you so much for the help.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice