Help With WRT54GSv4

Discussion in 'DD-WRT Firmware' started by phil_geek, Aug 6, 2006.

  1. phil_geek

    phil_geek LI Guru Member

    Help With WRT54GSv4 and DD-WRT

    I am trying to upgrade my WRT54GSv4 with the DD-WRT firmware. I am following the instructions I found here and still can't get it to work. I click upgrade and I get a message saying upgrade failed and when I go back to it's still the linksys firmware.
  2. swinn

    swinn Network Guru Member

    Make sure you are using the mini generic file to flash it with. If you get the upgrade failed message then I believe you must unplug the router and plug it back in before you can try again (or you'll keep getting upgrade failed messages).
  3. phil_geek

    phil_geek LI Guru Member

    tried that, still no go. Any other suggestions?
  4. u3gyxap

    u3gyxap Network Guru Member

    Try with the GS version, not the generic.
    If it is no go, then try with tftp.
    Be advise that there is usualy a good reason for the upgrade to fail.
  5. phil_geek

    phil_geek LI Guru Member

    The generic didn't work either. Could there be something wrong with the Linksys firmware? It says I'm running v1.50.8 on the firmware. Is that correct even though I have v4 of the router?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice