HELP! WRT54G doesn't like my XP anymore

Discussion in 'Networking Issues' started by dude222, Jan 26, 2010.

  1. dude222

    dude222 Addicted to LI Member

    please help!! For some reason my wrt54g was not secure any more. I re-set everything with a new password, and only my 3 vista computers are working. My XP and printer are not. They were working previously with and without the network being secure, but now when I re-set everything, they are not. i'm guessing that one of the settings is different, but I've been tinkering for hours and can't get it back. Here are some details....

    Router is on my desktop Vista
    mixed mode
    channel 11
    maximum users 50
    security mode WPA personal , but have tried WEP and I couldn't get that to work
    advanced settings are all default
    beacon 75
    frag 2204
    rts 2204

    My Vistas ask for password, then they work.
    My XP shows great 5 bar conection, initially it would say something to the effect of " can not connect, router is too far away" even though it was getting connection. Now I can't even get that message, it searches, then ends without an error or connecting.

    At the very least, how can I turn this back to un secured so all of my computers work again. It would make me sleep better if I can get my xp working AND everything secured.

    Thanks for reading, and if you can help, please write it like you're telling a 5th grader how to do it, because I have no idea what any of these setings mean..

  2. t4thfavor

    t4thfavor Network Guru Member


    Before attempting this make sure you know what your network key is (password whatever)

    Go on your XP machine, and remove the network by
    Right clicking My Network Places select Properties
    right click the wireless connection and select properties
    find the tab that says Wireless Networks.
    Find your network in the list.
    Delete it.

    Close apply whatever until you are back at the desktop.

    click the wireless icon in the bottom right corner. and select your network. Re-add the key (twice), and then press connect.

    You should be back in business.
  3. dude222

    dude222 Addicted to LI Member

    WPA not WEP on XP

    Nope, it's not a password problem, I've messed around with it long enough now to realize (I think) that my network is on WPA, and my XP does not support WPA, only WEP.

    I'm not sure how it was working initially, maybe it was not secure. I'll gladly put that computer on unsecure if it works. So, here's my question now...

    I've downloaded all updates on my XP recently, so wouldn't that have taken care of adding WPA to my security? Or do I need to download the service pack 3? When I looked at Microsoft's site, there were notes NOT to download servicepack 3 if you are only doing 1 computer. I checked for updates at that time, and it said the computer needed only a couple minor updates (which I did), but still no WPA shows up.

    I've tried switching the rest of my network to WEP, so my XP works, but then mynetwork won't work..... I'm sure I'm not doing it right, so I switched it back so at least I still have them working.

    My last question is, can I somehow get my XP on unsecured? I've clicked the open and shared wireless on the xp, and agreed that it would be unsecured, but somehow it won't connect (even with firewall off)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice