HELP... WRT54G Switch working, but no Routing

Discussion in 'Cisco/Linksys Wireless Routers' started by brightdog, Aug 15, 2005.

  1. brightdog

    brightdog Network Guru Member

    I posted this to the General Discussion board yesterday, but realized that it doesn't get much traffic and that this seems like the more apprporiate board anyway. If anyone can offer any ideas on this I'd REALLY appreciate it......


    I've been a user of Linksys products for a long time and have been nothing but happy. However, I'm having trouble with my WRT54G v2.0 that doesn't make any sense to me. This starting happing two days ago out of the blue

    Here's the problem.

    The unit Powers on, I get a Power Light, WLAN light and random blinking Internet light. I get link lights for the two systems that I have plugged into the physical ports.

    However, I can't communicate with the WRT5G at all. Doesn't hand out any DHCP address, nor does it respond to a Ping from an internal system. The STRANGE part however, is that the two systems that a plugged into it CAN communicate with each other (after I assigned them fixed IP Addresses).

    So, it seems that the physical ports are ok, but for some reason I can't talk to the router itself. the same behavior was seen with the Wireless connection. I was able to see the wireless network and able to connect to it, but wasn't able to get an address (just like the hard wired ports).

    I've tried powering it off for over a hour. Tried holding down the RESET switch for 30 seconds, but still no love.

    Right now I've got my old BEFSR41 running in its place, but I want my wireless back!!!!

    Has anyone ever seen this before??? Any thoughts or ideas about how to resolve it?

    Thanks for your help!!!!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice