hostname blank on BEFSR41 DHCP clients table

Discussion in 'Networking Issues' started by jfusco, Aug 17, 2005.

  1. jfusco

    jfusco Network Guru Member

    I'm baffled. I'm trying to share a printer and it wasn't showing up when I searched for it. I checked the DHCP table on the BEFSR41 and the machine I 'm trying to share from does not list a client hostname. Any idea why? I suspect this to be the reason sharing isn't working.

    The computer is connected wirelessly to a WRT54G which is acting as a wireless access point on the BEFSR41.

    While I'm here. Anyone have an idea how to determine the address of the WRT54G so I can secure the wireless?

    Joe Fusco
  2. 4Access

    4Access Network Guru Member

    The lack of a hostname in the DHCP table on the router won't prevent sharing. I had a BEFSR41 and the hostname field in the DHCP table was always empty yet I had no trouble sharing folders. It's got to be a configuration problem on the PCs... What happens if you type the following into Run:

    \\<IP of PC with shares>

    for example: \\

    :| You don't remember what you set it to? By default its IP address is but that's also the default for the BEFSR41 and they should have different IP addresses or else you will likely run into problems with your network.

    If you don't think you changed the IP address on the WRT54G when you got it then I'd suggest you unplug it from the BEFSR41, connect a PC directly to the WRT & try opening in your browser. If that doesn't work then you've got two choices.

    1. Do a ping sweep of your entire subnet range (Which is probably - and see what unexpected IP address responds.

    2. Reset the router to defaults (hold reset button in for 30 sec which will cause the router to use and then reconfigure it.

    Good luck.
  3. jfusco

    jfusco Network Guru Member

    I'm actually away from the office for the day but I'll try the \\ip thing and let you know.

    As for the wireless router, I didn't set it up - I inherited it. I originally tried but got nothing. After some thought, I tried and got a response. Unfortunately, the response was that it couldn't be administered wirelessly. I haven't had a chance to plug into it but I'll probably do that next week.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice