How can I remove this firmware???

Discussion in 'Sveasoft Firmware' started by cmgfender, Jul 22, 2006.

  1. cmgfender

    cmgfender Guest

    I've tried everything and the firmware version still says 'Satori-4.0 v2.07.1.7sv' with SVEASOFT in big letters right under it, and I still cant load new firmware.

    Ive tried the nrvram erase; reboot thing
    Ive tried using the reset on the back (holding it while its off for 30 seconds, then plugging it in while continuing to hold, holding it while its still on)
    Ive tried using the factory defaults in the online interface or whatever too!

    I just wanna install HyperWRT, or be able to use the sveasoft firmware to connect wirelessly from my computer (where the WRT54G is) to my xbox 360 (where im using a WGA54G).
  2. Toxic

    Toxic Administrator Staff Member

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice