How do I remove ddwrt firmware

Discussion in 'DD-WRT Firmware' started by l33t0n3, Aug 17, 2006.

  1. l33t0n3

    l33t0n3 Guest

    dd-wrt micro

    is there a way to get dd-wrt micro off of my router (linksys wrt54g v.5)?

    i have upgraded it and now i cannot access the internet through the router.

    i wish to get my router back to the way it was when i bought it.
  2. HennieM

    HennieM Network Guru Member

    I think this is a cross post. Anyway, your problem most likely is that you have your router set up as a router, and not a gateway. Check your setup. If you really want to go back to stock firmware, follow the instructions you used to go to dd-wrt
  3. Toxic

    Toxic Administrator Staff Member

    posts split/moved from original thread due to being off topic/wrong forum
  4. thescorpion420

    thescorpion420 LI Guru Member

    Hey I actually wrote another tutorial on how to revert to VXWare.

    Check it out here
  5. millers

    millers LI Guru Member

    i followed your tutorial to put DD-WRT onto my V5 and its not working. i can log into the web gui and set it up but i am only able to get to web sites for a few min before it dies and i have to reset to defaults and set it up again. when it is working it only works from one pc, although the others can get to the web gui.

    now when i try to take it off i am up to the tftp part and i get a msg saying "An existing connection was focably closed by the remote host". i have defaulted the router and power cycled a few times. tried from 2 different pcs.

    only difference is i didnt use the linksys tftp tool because your link is dead and i couldnt find it on the linsys site.

    any idea how i can either fix the dd-wrt or get the tftp working?
  6. thescorpion420

    thescorpion420 LI Guru Member

    Well the problem with DDwrt i'm sorry but I can't really do much about, that sounds more like a stability issue than a problem with my tutorial. The link to the TFTP is fixed. The problem that isn't working if you try to put it in the webgui, the image I supplied is for TFTP and that only.

    I fixed the TFTP link and at the begging of either of the tutorials there is a link back to the original wiki I used as a guide. Perhaps they could be of some assistance. Sorry about your luck.

  7. millers

    millers LI Guru Member

    well it decided it was going to start working after i posted that last night. havent tried to go back to linksys firmware again, but the ddwrt seems to be working for now.

    your first tutorial made it very easy btw. thanks :)
  8. thescorpion420

    thescorpion420 LI Guru Member

    No problem:)
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice