how do u retrieve from a dead brick???

Discussion in 'Sveasoft Firmware' started by siciliasoft, Jun 4, 2007.

  1. siciliasoft

    siciliasoft Guest

    how do u retrieve from the dead brick[

    QUOTE=zookeeper_0121;295798]First, what I'm trying to do is use a WRT54G v1 as a client bridge for my xbox.
    I'm using WEP, by the way.

    I can load a tarifa firmware no problem, but can't seem to figure out how to config as a client bridge (after looking at the manual). So, if you've got solid instructions on doing that, please send a link.

    However, when I try to download an alchemy firmware from "theindividual" ( and install it, it ALWAYS bricks. I've become an expert at "unbricking"! I've tried 2 or 3 versions from that site. I've tried both the linksys "upgrade firmware" tool and tftp... no luck either way.

    Does anybody have a link to a solid version of alchemy? Or am I doing something wrong?


  2. Disman_ca

    Disman_ca Super Moderator Staff Member Member

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice