How to check the space?

Discussion in 'Cisco/Linksys Network Storage Devices' started by birbjo, Jan 23, 2006.

  1. birbjo

    birbjo Network Guru Member

    When I look in the menues ,my NSLU2 has some 80% remaining space(out of a 200GB Maxtor disk, EXT-formatted).
    When I try to copy my directory of MP3-files into the PUBLIC-folder
    I get the error message...."not enough space.....".
    This directory is some 15GB large......anybody has any idea of what to do?

    Greetings from Sweden
  2. d__l

    d__l Network Guru Member

    Which firmware are you using?

    Have you ever run an NSLU2 scandisk on that drive? Scandisk has been known to fix a lot of problems. I'd try that first.

    This "not enough space" problem often crops up when people are trying to upgrade firmware, but I don't think the solution given on the Linksys knowledgebase is applicable here. If I remember correctly before Linksys posted their solution, some people would try various sequences such as powering off the NSLU2 and then the HD, unplugging the HD, powering up the NSLU2, then powering it off, then plugging the HD back in and powering up both devices to fix the "not enough space" problem for a flash upgrade. Sometimes these sequences seemed to work.
  3. birbjo

    birbjo Network Guru Member

    Hi and THX for helping me! VERY appreciated!
    I'm on 2.63 version.

    Have used Scandisk, did no difference.

    Tried the turn off - turn on - procedure, did no difference.

    The "fun" thing was that everytime I tried to copy the lot, it always stopped at EXACTLY the same mp3-file. So I tried to copy the
    MP3-directories a few at a time.....It worked fine, for a while, then
    I got the "not enough space"-message again. Then I turned of the NSLU2, and turned it on again.....and what Do you know, this had
    created a lot of free space(!), since the copying worked fine again, so I could finish all my needed copying.
    Seems to be some problems with the 2.63 version.
    I still have another problem, with only beeing able to ad three
    backup-jobs, a forth is impossible, due to "too many jobs added".....

    Hope the technicians at Linksys keep on working on improvements!

    Thx again for helping me!
  4. d__l

    d__l Network Guru Member

    On some of the very earliest firmware versions, there was a six back up job limitation. I had set up five on the R25 version and then upgraded to R63. I later deleted one as no longer necessary after using it a few times on the upgraded firmware and then tried to set up a new job for testing something and got the "too many jobs added" message.

    There was a workaround for the back up job limitation that I never tried:,10844423. You might try it on R63, but there are no guarantees that it will work now on the newer firmware.
  5. Chicken

    Chicken Network Guru Member

    well.... "How to check the space?"....

    Map a network disk in Windows (ex. T:)
    Open "My Computer", right click T: and properties.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice