Discussion in 'Tomato Firmware' started by lhooty, Jun 3, 2010.

  1. lhooty

    lhooty Networkin' Nut Member


    today i tried to update Tomato w/ my DynDns info & when i did, every time i go to the 'basic settings' it goes to a blank screen w/ the address ''

    i restarted the browser & went to log back into tomato & the login dialog just flashes up like a thousand times a minute and i cant get back into it.

    anyone seen this?


    and thanks!!!
  2. rhester72

    rhester72 Network Guru Member

    Does it happen with another browser (Chrome, Firefox, Opera, Safari)? Sounds like a local cache issue.

  3. lhooty

    lhooty Networkin' Nut Member

    it workes in IE8, but not Firefox. i cleared all cache/history/passwords etc

    i even went back in and disabled the dns (reset it to how it was before) and still no dice.
  4. lhooty

    lhooty Networkin' Nut Member

    works on other machines in all browsers, but still not firefox in this 'un... no biggie i suppose, though i'd like to figure it out. must be some hidden cache junk somewhere...

    thanks for the suggestions!
  5. karogyoker

    karogyoker Addicted to LI Member

    i misunderstood
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice