HyperWAP v1.0 (Power Boost v2.07 WAP54G firmware)

Discussion in 'HyperWAP Firmware' started by Avenger20, Aug 20, 2004.

  1. Avenger20

    Avenger20 Network Guru Member

    HyperWAP is a power boost firmware for the Linksys WAP54G.
    HyperWAP firmware is based on the official Linksys v2.07 firmware and has these features added :

    - Transmit Power adjustable from 0mW to 84mW, default 42mW
    - Antenna Select (Left, Right, Auto for TX and RX Antenna), default Auto
    - 13 Wireless Channels
    - 'Boot Wait' set to 'on'

    Get it at http://www.hyperdrive.be/hyperwap/

    Warning : If you have firmware v1.08 or lower you MUST upgrade to v1.09.1 firmware first before loading HyperWAP.
    On WAP54 v1.0 hardware, the diag led will always stay red, but the firmware does work.
    Please be carefull with flashing as the WAP54G has no flash protection.
  2. Anonymous

    Anonymous Guest


    When I tried to flash my WAP54G (v2) I got a mesage that said "You cannot downgrade the firmware". What can I do to resolve this? Im running firmware 2.06 now...
  3. Avenger20

    Avenger20 Network Guru Member

    Read the install instructions on my site ;)
  4. Anonymous

    Anonymous Guest

    Ooops. I guess that would help huh? :oops:

    Question... whats the difference between your firmware and the sveasoft freya 2.06 firmware besides your firmware being v2.07? Is there any real benefit to either?
  5. Deimos

    Deimos Network Guru Member

  6. hyiu00

    hyiu00 Network Guru Member

    My WAP54G is a EU version, and its firmware is v2.08. I reprogram it with the US version v2.07 before I flash it with the HyperWAP 1.0. It seems to work OK.

    My question is, are there any difference in hardware between the US version and the EU version when it is first purchased from Linksys?

    Where can I download the official EU version firmware?
  7. Avenger20

    Avenger20 Network Guru Member

    I had a EU WAP54G v1.0 Access Point and worked fine. Only the diag led will always burn but that's just a bug in linksys codebase.
  8. hyiu00

    hyiu00 Network Guru Member

    Avenger, which diag LED are you talking about? If the EU and US hardware are the same, shouldn't that LED also burn in the US version?

  9. Avenger20

    Avenger20 Network Guru Member

    Indeed it does. On my v1.0 at least. Don't know about v2.0
  10. Geronimo73

    Geronimo73 Network Guru Member

    Hardreset after Installation not possible!


    After I installed the new firmware, I couldn't do the hard-reset. Now I can't change anyhing on the accesspoint. Neither on the default-IP, nor on the IP it had before installation. What could be the reason for that? Is there anything I can do to rescue my accespoint?

    Greets Geronimo
  11. MrCeeJay

    MrCeeJay Guest


    i'm using HyperWAP 1.0 on my WAP54G a while now.
    It works fine on 56 mW but I have sometimes the problem that MSN Messenger or an FTP session disconnects.
    It doesn't happen when I use ordinairy network cables.

    what can I do ??
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice