HyperWRT 2.0 Bug list

Discussion in 'HyperWRT Firmware' started by Morpheus, Feb 8, 2005.

Thread Status:
Not open for further replies.
  1. Morpheus

    Morpheus Network Guru Member

    I cannot get the Incoming Log to work. And I have tried the DMZ Trick.
  2. rsperko

    rsperko Network Guru Member

    I don't know if this is a bug because I have not seen lazywds offically mentioned anywhere. I had 2.0b4 lazywds working between two WRT54G v2.2's. It had been simply a matter of putting them on the same channel with the same WEP key.

    With 2.0 I cannot ping from one to the other. Running "wl lazywds" indicates that it is on. Were there any changes between the two firmwares that would cause this?

    I am probably going to downgrade one or both of them tonight to get it working again.
  3. Avenger20

    Avenger20 Network Guru Member

    There where not any big changes that could have caused this. It's most likely a configuration problem.
  4. SeraphicSorcerer

    SeraphicSorcerer Network Guru Member

    Im still having issues with the rout being very slow, and timing out after a few days of wireless connections im not sure what is going on but it appears to happen after so many hours of use especially after bit torrents but even when i quit the torrent program it requires me to either accesas the adminisatration page, and Reboot the router which is VERY SLOW or to reboot the router by unplugging and plugging it back in

    When it times out my throughput from my modem Goes from 3000/256 to 512/96 if im lucky

    And connecting it tio only the cable modem does not cause it to time out at all.
  5. psyxakias

    psyxakias Network Guru Member

    I'm having a small problem and I'm not sure if it's related to HyperWRT or Linksys. The reason I'm posting here is to ask if anyone else is having the same problem and if Avenger has any clue of why does it happen.

    Before I buy my Linksys WRT54GS router, I was planning to buy WAG54G but a friend of me informed me that between others (like no open-source firmware), he was having some weird issues with WAG54G like he couldn't leave his SSH sessions open for long time as they were suddenly disconnecting for no reason. So that's one of the reasons I didn't get WAG54G.

    I bought my Linksys WRT54GS and I never faced this problem as I was using it for several months with HyperWRT 1.4. But, since I upgraded from HyperWRT v1.4 to HyperWRT v2.0, I'm having exactly the same problem. Whenever I leave my SSH sessions idle, they disconnect after a while (1-2 hours max I think). I'm pretty sure that it's not an issue between my ISP and the server I'm connecting as it happens with multiple servers. Also, I have IRC/MSN/FTP opened and they never disconnect.

    Keep in mind, that as I mostly use my linksys router with my desktop pcs (connected with ethernet cable), I haven't seen it happening in wireless.

  6. RoundSparrow

    RoundSparrow Network Guru Member

    I suggest you try the stock Linksys firmware... and see if it happens. It is my experience that the stock Linksys firmware has this problem, it isn't really HypwerWRT's fault...

    Hopefully a future version will keep improving...
  7. JorisD

    JorisD Network Guru Member

    DHCP Server has an issue:

    Only on the 192.168.1.x subnet the DHCP server operates and assigns IP addresses to computers. In other cases, it doesn't work correctly.
    Could be a problem in LinkSys stock firmware (not tested).
    I attemted to use 192.168.12.x network....

    - Joris
  8. Toxic

    Toxic Administrator Staff Member

    have you tried setting the routers own IP to then try to use DHCP server. maybe it is linked. worth a try i suppose.

    personally i'd use static IPs for all the connections.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice