Hyperwrt 2\wrt54g 2.2\ NTL Cable 10mb

Discussion in 'Cisco/Linksys Wireless Routers' started by Guolung, Mar 11, 2006.

  1. Guolung

    Guolung Network Guru Member


    Complicated question, let me draw the scenario first.

    I got a desktop pc, wireless laptop and cabled media centre.

    All working fine until I upgraded the connection from 2mb to 10mb.

    Since then the internet connection keeps dropping after 1 hour or so.
    The media centre can no longer see the desktop, despite having static addresses on both.

    I've tried upgrading the firmware on the router to thibor and tofu. It fails at 2 bars everytime.
    held the reset switch, rolled it back, reconfigured, twice!

    I've changed the start-up scripts on the router to allow p2p apps and the half open connections a while back and that was all good, thanks to this forum.

    After testing this seems to be connected to emule.

    I left bitcomet running last night and it was fine.
    As soon as emule went on, even thugh I changed its ports to 8080, the connection dropped after an hour.

    Any suggestions as to what I'm doing wrong? or is it that NTL are just rubbish?

    Any help much appreciated
  2. les_combes

    les_combes Guest


    well I have NTL on 10mb and dont have any problems, I run dd wrt v23 on my wrt and linksys own firmware on my wrk54g.
    I have an Ubuntu linux machine with 2 lan cards to admin both routers and the wrk we use as a domestic set up and I use the WRT as a neighbourhood share with my father, we have 3 wireless laptops on win xp and my daughter uses Bitcomet a lot and we have no issues with NTL dropping out, one issue I have is the bandwidth bitcomet uses but there you go.
    I have this wired as WRT direct into NTL modem then Linux PC then from there the WRK54 is wired in with another connection to the Linux box for admin only
    The Linux PC uses the WRT for its 'net connection and my father connects to it too with his PC via wifi and the rest of the houshold uses the WRK, i am just concerned with the bandwith consumption, still might have to change that to a WRT to control that aspect, could be your firmware fella........oh btw my WRT is a V2 on DD WRT v23......good luck..............have you tried rebooting your cable modem?............just a thought........
  3. Guolung

    Guolung Network Guru Member

    I'm pretty convinced its emule and NTL not seeing eye to eye.

    bitcomet and newsbin ar hungry bandwidth wise but NTL dont seem to be able to react to.

    Emule, even on port 80 makes them drop the connection and only rebooting the router will get you back on.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice