I can't log into web interface after new firmware update

Discussion in 'DD-WRT Firmware' started by mattmatt3000, May 5, 2006.

  1. mattmatt3000

    mattmatt3000 Network Guru Member

    I'm using DD-WRT v23 SP1 (05/01/06) std on a (WRT54G v4).

    I updated the firmware without a hitch and I have internet access and everything. But for some stange reason admin:admin doesn't work.

    I've held down the reset button for 30 seconds and everything restarted but I still can't log in. I've tried

    root: (blank)

    and nothing...
    Any ideas
  2. mattmatt3000

    mattmatt3000 Network Guru Member

    It's late and I'm an idiot

    Sorry I thought the default was admin:admin
    turns out to be root:admin

    Sorry for the post
  3. ofbarea

    ofbarea Network Guru Member

  4. michaels7671

    michaels7671 LI Guru Member

    Don't worry it happens. :cheerup:
  5. CoBrA2168

    CoBrA2168 Network Guru Member

    lol i did the same thing

    Scroll down this forum and see "Major Problem - Solved" something like that

    That was me, same problem and i fixed it in like 2 min after i posted.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice