I enabled WEP and now its asking to reconnect every few min.

Discussion in 'Cisco/Linksys Wireless Routers' started by boneca, Mar 25, 2005.

  1. boneca

    boneca Network Guru Member

    Sorry if this was discussed before.

    Linksys WRT54G
    Firmware v.3.03.6

    I finally enabled security on my wireless router adding WEP inscription, but now every few minutes it’s asking me to reconnect. Help me out what I'm missing?

  2. jagboy

    jagboy Network Guru Member

    do you get this if you do not have wep.?
    maybe you are out of range.?
    do your other clients if any get this message?
  3. boneca

    boneca Network Guru Member

    no I used the same connection for about 1.5 years now first with B router and now for last 8mth or so with G. I never had this issue before enabeling the WEP. I'm not out of range, I tried to put the laptop next to the router same reconnection issue.
    I'm using 64bit desc, and passing key number 3. on laptop I'm connecting to my router using that key.
  4. jagboy

    jagboy Network Guru Member

    did you try wpa?
    or try 128bit encyption
  5. boneca

    boneca Network Guru Member

    no I haven't tried none of the above, I guess I can try it but don't think this will change much, I think there is maybe some time out setting somewhere:? don't know. what exactly needs to be checked in connection properties?

    Data Encripiton Enabled - cheked
    Network Aut.. - uncheked

    Network Key - provided
    Confirm NK - provided

    Key Indexing - 3 in my case

    The key provided automaticly - uncheked
  6. howardp6

    howardp6 Network Guru Member

    Are you using the third key produced by the paraphase and entering as your key in both the router and NIC? I would enter the key directly rather than specifying to use the third key. Which NIC are you using? Is it a minicard like an Intel 2200bg? If it is make certain you have the latest driver? Is a PC card? What OS are you using?
  7. boneca

    boneca Network Guru Member

    Yes, I'm using the 3rd key generated by paraphrase. I'm entering the key on my laptop in order to connect. There is an option there to specify the key that will be used from 1 to whatever, where I'm selecting number 3, there is also option to automaticly accept key passed but if I check it, its not working anymore.
    I'm using Linksys Wireless Card G, I got it as a bundle If I remember correctly with my router.
    Using Dell Inspiron 4150 laptop running WinXP Pro SP1.
  8. jagboy

    jagboy Network Guru Member

    maybe you have turned off ssid broadcast or entering the wep key wrong.
    try looking for the updated version drivers for the nic.
  9. SometimesLinkyFan

    SometimesLinkyFan Network Guru Member

    Same problem on BEFW11S4...here's a fix...

    If "IEEE 802.1x" authentication is enabled in the PC client, I *always* have this problem with WEP enabled. The problem goes away if I uncheck this option.

    Since this problem occurs across four or five different wireless adapters I have in use, I wouldn't be surprised if the solution is the same for other wireless routers besides the BEFW11S4.
  10. Esquire

    Esquire Mesquire Staff Member Member

    This is because WEP does not require nor support IEEE 802.1x authentication.
  11. boneca

    boneca Network Guru Member

    Re: Same problem on BEFW11S4...here's a fix...

    This exactly the solution thank you.
  12. SometimesLinkyFan

    SometimesLinkyFan Network Guru Member

    I'll accept that as fact, but the point is that the WinXP client allows you to check the box enabling IEEEE 802.1x authentication and, in fact, this is the default setting, and, if you don't uncheck this option, you will get the disconnect problem.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice