i have a feeling its still alive

Discussion in 'Cisco/Linksys Wireless Routers' started by perreau, Oct 14, 2007.

  1. perreau

    perreau Guest

    Hi all,

    Im new here so be gentle ;)

    A while ago i messed up my wrt54g v1.1 when trying to put third party firmware on it.

    Yesterday i got the feeling that i could get it to work again.

    The current status of the router is:

    1) Power LED blinks continuously
    2) When i plug in a LAN cable, the LAN LED does not come on. Or my laptop does not say "connected"
    3) I cannot ping the router on

    Things i have tried so far:

    1) short pin 15 and 16
    2) Pin 16 and middle of antenna
    3) I have used HairyDairyMaid WRT54G Debrick Utility v48 and tried the following:
    wrt54g -backup:cfe
    wrt54g -backup:nvram
    wrt54g -backup:kernel (tried with orignal and dd-wrt micro but it is taking too long, should i let it run?) even if i cannot ping router?
    wrt54g -flash:cfe (cfe obtained from web with my mac address calculated)
    wrt54g -erase:nvram /noemw

    Plus many more options from the HairyDairyMaid.

    All the cfe and nvram flashing has gone through successfully, which means my flash is still working right?

    All comands run successfully, i feel that i am so close to reviving this classic.

    Please help me do the final bits to make this work, what am i doing wrong?

    I also have a v7 router but as you know it does not do much for now.

    I await your answers,

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice