I have a huge problem

Discussion in 'Cisco/Linksys Wireless Routers' started by taylormade, Sep 9, 2005.

  1. taylormade

    taylormade Network Guru Member

    I have a BEFSR41 wired router.
    I am unable to forward any ports to the Internet.
    I can get to them on my local area network, but not outside.
    I am particularly looking to open port 80.
    I even had Linksys tech support try and they couldn't do it.
    I have tried to go to Port forwarding and set it up just as prescribed.
    I have made sure Wan Blokcking is off.
    I have rebooted and re-set the thing.
    I am checking the open ports at www.crg.com
    Nothing works.
    Any thoughts
  2. taylormade

    taylormade Network Guru Member

  3. 4Access

    4Access Network Guru Member

    What does the status page say the internet/WAN IP address of your router is? (We don't need to know the full address, just make sure it's not in the following ranges: 192.168.X.X, 172.16.X.X, 10.X.X.X)
  4. TazUk

    TazUk Network Guru Member

    Are you sure your ISP isn't blocking those ports?
  5. talinkio

    talinkio Network Guru Member

    Taylormade, do not know exactly how you are going about all this so excuse me if give advice on stuff you have already tried.

    First question i have is are you trying to open port 80 using UPnP?

    Second do you have a software firewall running. IE: Windows Firewall. If so you would have to open the ports up in there as well or disable the firewall.

    If you are having problems with the UPnP working for you, try just manually doing it. Login to your router and go to advanced, and then forwarding, and fill in the info, you can type in something like 'web server' or whatever, then port '80 to 80' check the 'tcp' box and then fill out the local ip of the computer you want everything forwarded to. most likely its '192.168.1.xxx' and remember to check 'enable' believe it or not alot of people forget to check that last box...press apply and wait then close the browser and you may have to reboot the router, i never seem to have to do that after making changes some people do.

    when you are testing this make sure to use your wan ip address, you should be able to get this under the status page in the linksys configuration. or you can go to a number of web sites that do it for you IE: http://www.ipchicken.com Also if you do not have a static ip address that wan ip address can change quite often, especially if you have dsl.

    If this whole thing doesnt work i would tend to think towards either a software setup problem or maybe a faulty router. If you are certain you have setup the software side perfect, you could try resetting the router back to defaults hold the little pin button in on the back of the router for about 15-30 seconds or so .... and / or you could try some new firmware to see if that helps...

    I guess the key points in this ramble here is to make sure you do not have any software firewalls running on the target computer.. and to make sure you have the ports forwarded correctly.. UPnP is nice in its own way, but technically isnt supported by all the software out there yet. If you are using this you may have hit or miss success.

    Good Luck,
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice