I NEED HELP with my WUSB11 v1.0 adapter

Discussion in 'Other Linksys Equipment' started by yesup, Oct 30, 2005.

  1. yesup

    yesup Guest

    I’m going to make this brief.

    System: Windows 98se
    Adapter model: WUSB11 v1.0

    What happened:
    - Had to reinstall windows 98se
    - Discovered I lost my WUSB11 Setup CD (no backup)
    - Tried the driver from the support section from www.linksys.com
    - No error during installation

    Results from installation:
    - configuration icon did not appear in system tray
    - looked in device manager and the symbol “!†appear over the adapter
    - Tried to update the driver and was asked for the CD or the driver location (which I don’t have).

    What I need:
    - the files from the CD or ISO of CD
    - the .inf file for windows 98se or where I can get it
    - or any suggestion on how to solve this problem

    One final question, I know this is unlikely, but will the inf file for windows xp work on windows 98se?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice