If Mama ain't happy, nobody's happy.. web disconnect?

Discussion in 'General Discussion' started by Anonymous, Jun 1, 2005.

  1. Anonymous

    Anonymous Guest

    If Mama ain't happy, nobody's happy.

    Most of you know the truth of this saying.
    My wife who is the business manager of our home based business has raised serious questions about her “tech manager’s proficiency.†I could use some help before I get replaced?

    Using 3 year old BEFW11S4 Router
    Using two new DELL PCs. Desktop with Ethernet and Laptop with wireless
    Both run XP Home and Norton 2003. All firewalls OFF

    Maybe 3 or 4 times per week, can’t reach the web. Solution is to check STATUS, note that the WAN IP ADDRESS has gone to all ZEROS. I click on DHCP RENEW and then back to SETUP and click on APPLY. When rechecking the STATUS tab, the WAN IP address is back to the normal This solves that problem. Also occassionaly, we the web goes dead for a short time (maybe 2 or 3 minutes) and then starts up

    Do to many cautions, I have not upgraded FIRMWARE for the last few years. Also due to “fear†of resetting the network, I have not tried to RESET the router.

    I am open to buying a new router with updated technology.
    If I do copy down all present settings, will the setup of the new router be an EASY DEAL? Opinions?

    Do you think this disconnect seems 100% a router fault?
    Working with the present router, what steps do you suggest?

    Thank you,

    Nick in Denver
  2. XCOM7

    XCOM7 Network Guru Member

    When you do a firmware upgrade you will not loose any config on your router... Is time for YOU to show MAMA whos BOSS and do a firmware upgrade ;)
    No matter how many routers you buy you will end up having to upgrade the firmware.
    Just my 2c.
  3. mjfarina

    mjfarina Network Guru Member

    Check the temp

    Might want to check how hot your router/cable modem is. I had a similar issue, then resolved to find out that the cabinet that housed all my "goodies" was not ventilated well enough.

    After simply opening the door to the cabinet, I noticed my download speed increased by about 10 times (back to ISP default) and I stopped loosing the connection.

    Next step, I need to put active cooling in the cabinet =).

    Just a thought.
  4. Guyfromhe

    Guyfromhe Network Guru Member

    what is that router connected to on the WAN port, it shouldn't be getting a 192 address if it's connected to the internet directly...
  5. Anonymous

    Anonymous Guest

    Answering the question about the connections.................

    I have a DSL AERSCOM modem that connects to the router. My ISP is MSN.
  6. t4thfavor

    t4thfavor Network Guru Member

    its prolly noth the wan address that is 192. and it is prolly the lan ip also the dells are prolly losing the lease to the dhcp server.
    dhcp is set to lease an address for a predefined period and when it runs out you have to renew it

    do the firmware upgrade and check if you can set dhcp to unlimited leases.
    or set up static ip's for the few boxes that are always on.

    make sure that they dont fall in the dhcp block though
  7. Anonymous

    Anonymous Guest

    I did to the firmware upgrade and things seem a bit better. In checking I noted that the DHCP LEASE TIME was set at ZERO meaning one day. I will try moving that up to a month plus. Maybe this is the cause of it needing DAILY MAINTENANCE of renewing, etc.
  8. rjones

    rjones LI Guru Member

    BEFW11S4 Disconnect Firmware

    I have tried all the answers in all the threads and the only thing that will keep the

    BEFW11S4 from disconnecting is to revert back to firmware version 1.50.14.

    It is not published but you can get the older firmware from linksys at:


    Also download the installer at:


    Run the installer and point it to the downloaded .bin and your troubles will be over.

    No more disconnects, especially when downloading video. Thank you Linksys for not having the older firmware available where anyone can find it. Thank you Tech Support for not making this fix common knowledge. Admit it, version 1.50.20 is the cause of the disconnects.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice