I'm not getting access to my router anymore

Discussion in 'Tomato Firmware' started by Deleted member 11230, Nov 27, 2007.

  1. About two weeks ago I scanned for wlan-channels. Meanwhile I activated WLAN and saved. He was still scanning channells, while I did this. Maybe It's a bug or I should'nt have done this so hastily.

    The Interface didn't return and since then I don't have access per cable anymore. The access per wlan is deavtivated anyway. When I type in the IP of my router I get the following message:

    "The connection was reset

    The connection to the server was reset while the page was loading."

    It really annoys me and I barely like to hit the reset button.

    So you are my last hope. :)

    It's a Linksys WRT54G (one of the older revisions) with Tomato 1.10.
  2. By the way: the connection to the internet is still working. Just the interface is'nt responding.
  3. luke-san

    luke-san LI Guru Member

    anyway to telnet it?
  4. mikester

    mikester Network Guru Member

    did you try clearing your browser cash and force a reload of the web page? (shift-F5 or shift-reload button on your browser)
  5. Tried to telnet it, all ports are closed. I tried different browsers, too.

    I guess, I have to reset.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice